Ubuntu : errror : E unable to locate package apache2

Hari ini mencuba ubuntu. Dulu dah try linux ni tapi tak pandai2. Macam-macam yang di tanya waktu nak install. So dah ada ubuntu ni ramai kata senang.

Ok, install dah siap sekarang nak try install apache2 pulak.

1. Buka terminal dan Run sudo apt-get install apache2

Tapi bila running keluar error…
E : Unable to locate package apache2

Baca-baca forum katanya file repository mungkin tak upate so solutionnya…
Run command sudo apt-get update && sudo apt-get install ethtool

Ok, dia download… settle… try install semula apache2 dan nampaknya dah tak keluar error…

Anyway sambung minggu depan start install apache2 memandangkan masa tak cukup.. kang layan kang tak balik rumah kang…

rais.my

Leave a Reply

Your email address will not be published. Required fields are marked *

*